Compatibility/collisions with other add-ons

Known Collisions

The Incremental Reading add-on currently has issues when being used at the same time as the AMBOSS - Anki add-on. In order to solve this issue, you'd need to disable the add-on. Here's how:

In Anki head to Tools > Add-ons then selected the add-on and click on Toggle Enabled on the right side. Once the add-on name turns grey, it will be disabled.

If any other add-ons that you are using are colliding with the AMBOSS Anki add-on, you can reach us through our contact form.

Was this article helpful?

Articles in This Section